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Word 2003 – Tutorial  
 

 
Getting Started  
 
What is Microsoft Word?  
Word is an application that allows you to create and edit text documents. In addition 

to text, Word allows you to insert pictures, tables, charts, drawings, and features that 

will make your text richer and more interactive.  

Word 2003 version has brand new features as well as old features, similar to older 

versions of Word that have simply changed location, name, or appearance. Word 

2003 can open files created from earlier versions like Word 97, 2000, or XP.  

 
The Word Application Window  
 

 

 

 

The default Word document includes the following layout tools:  

 

• Title bar: Shows the document name, for example “Document 1” and the 

program name “Microsoft Word”.  
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• Menu bar: Contains the list of menus available inside Word, each menu contains 

a specific set of commands.  

 

• Standard toolbar: Contains a shortcut list of the same commands found inside 

the menus on the Menu bar.  

 

• Formatting toolbar: Contains a shortcut list of formatting options available 

inside the Format menu.  

 

• Horizontal and vertical rulers: Are used for measurement purposes like any 

normal ruler; the default unit of measure is in inches.  

Note: Depending on the selected view, the ruler might not show.  

 

• White page area: is the space area where you type, edit, and format your 

document.  

 

• Views: Allows the user to view a document in different ways.  

 

• Status bar: Shows the page number the user is working on, section number, page 

number out of the total pages found in the document, line number, column 

number, etc.  

Menu Bar 
When you open a menu in Word from the Menu bar, it will display initially the 

commands you have recently used. To view all options in any selected menu, you 

must click the double arrow at the bottom of the menu list. The images on the right 

show an example of a collapsed menu (Figure 1) and an example for the same menu 

expanded (Figure 2).  
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Viewing or Hiding Toolbars 
 
Many toolbars, displaying shortcut buttons, 

are also available to make editing and 

formatting quicker and easier. From the 

Menu bar, select View > Toolbars to see the 

list of all toolbars available inside Word.  

 

Click on the name of the toolbar that you 

wish to view or hide, and the toolbar will be 

automatically displayed or hidden inside 

Word document, depending if it was initially 

checked or unchecked.  
 

 

 

 

  

  
 
 
 
 
 
 
 
 
 

 
 
Shortcut Menus  
 

Shortcut menus allow you to access various 

Word commands faster than using the options on 

the Menu bar. While working within your 

document, right-click on the item you want to 

work with and a Shortcut menu will show. The 

options displayed in the Shortcut menu will vary 

depending on the element that was right-clicked. 

For example, the Shortcut menu shown in the 
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Task Pane  
 
The Task Pane is an interactive menu that opens inside 

Word and provides users with shortcut commands. It is 

divided into 14 sub panes; you can switch between the sub 

panes by just clicking on drop down arrow found next to 

the Task Pane name and select the name of another sub 

pane.  

 

1. Getting Started: Allows you to connect to the internet 

to get more information on Word; you can also use it to 

open a new/existing document.  

 

2. Help: Provides help in using any feature inside Word, 

by typing a keyword inside the Search for box and Word 

will provide you with information relevant to the keyword 

from the Microsoft website or from Word help.  

 

3. Search Results: Allows you to view the result of your 

previous search under Help.  

 

4. Clip Art: Allows you to search the Clip Art Gallery using keywords.  

 

5. Research: Provides you with online search for 

reference books, research and business sites.  

 

6. Clipboard: Lists the items you have recently cut or 

copied.  

 

7. New Document: Allows you to create the Word 

document of your choice.  

 

8. Shared Workspace: Allows you to create a document 

workspace if you want to share a copy of your document. 

A workspace also enables you to invite other assign them 

tasks to link to additional resources.  

adjacent figure was produced by right-clicking on 

a Bullets list. Actions such as Decrease Indent 

are only applicable to lists and therefore appear 

only on the Shortcut menu of the Bullets. 
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9. Document Updates: Allows you to update your document if found in a shared 

workspace.  

 

10. Protect Document: Allows you to restrict formatting and editing changes done to your 

document.  

 

11. Styles and Formatting: Facilitates the formatting of text in the current document.  

 

12. Reveal Formatting: Shows all the formatting in the current document. It has 

information such as the font, font size, paragraph alignment, margins and paper width 

as well as other types of information.  

 

13. Mail Merge: Allows you to create multiple letters, e-mails, envelopes, and labels.  

 

14. XML Structure: Allows you to represent a Word document as an XML 

document.  
 

 

 

 

Views 
 

Word gives you the option to view your document in five different layouts. To change 

a current view, use one of the following methods: 

 

 

Normal view 
 

You can work in Normal View to type, edit and format your text. This view shows 

text formatting but simplifies the layout of the page so that you can type and edit 

quickly. 

 

Web Layout View 
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You can work in Web Layout View, when you are creating a web page. In this view, 

backgrounds are visible, and text is wrapped to fit the window, and graphics are 

positioned just as they are in a web browser. 

 

Print Layout View 
 

You can work in Print Layout View, to see how text, graphics and other elements 

will be positioned when the document is printed. 

 

Outline View 
 

You can work in Outline View to look at the structure of a document and to move, 

copy, and reorganize text by dragging headings. 

 

Reading Layout View 
 

Reading layout view is designed to make reading easier on the screen without the 

need to print them out. In this view, Word displays only the tools you need for reading 

and allows you to flip pages like you do when reading a book. 

 
 

Note: Reading Layout View does not display the document the way it is formatted for 

printing. 
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Working with Files  
 
Create New Documents  
 

• Click the New Blank Document button   on the Standard toolbar.  

 

• Or, from the Menu bar, choose File > New, the New Document Task Pane will 

open, and select Blank Document.  

 

 

 

Open Existing Documents 
 

¶ Click the Open button   

found on the Standard 

toolbar.  

 

¶ Or, from the Task Pane, 

select Getting Started and 

the select More.    

 

¶ Or, from the Menu bar, 

select File > Open  

 

 

Any of these methods will show the Open dialog box. Choose the file and click the 

Open button. 
 

 

Save Documents 
 

¶ Click the Save button on the Menu bar   
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¶ Or, from the Menu bar, select File > Save.  
 

 

 

Rename Documents 
 

To rename a Word document, select File > 

Open and find the file you want to rename. 

Right-click on the document name with the 

mouse and select Rename from the Shortcut 

menu. Type the new name for the file and 

press the ENTER key on the keyboard. 

 

 

Close Documents 
 

¶ Select File > Close.  

 

¶ Or, click on the small x 

found on the right top next to 

the Menu bar and under the 

Title bar. 
 

 

Working with Text  
 

Type and Insert Text 
 

When you open a new Word document, you will notice a blinking cursor  at the start of 

the document, indicating that you can start typing where the cursor is positioned.  

Start typing your text and you will see that the text will appear where the blinking cursor 

is located. Move the cursor by using the ARROW buttons on the keyboard (  ) 

or positioning the mouse and clicking the left button.  

 
Highlight Text  
 
In order to change the format of the text you just typed, it must be first highlighted, 

that is, selected with the mouse cursor.  

 

To highlight the whole text or part of it, locate the mouse at the start of the text you 

wish to highlight and click the left button, then drag the mouse over the desired text 

while keeping the left mouse button pressed (i.e. clicked).  

 

The table below summarizes the shortcuts used for selecting a portion of the text: 

 

Selection Technique 

Whole word Double click within the word. 

Whole paragraph Triple click within the paragraph 

Several words or lines Drag the mouse over to hightlight or 
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hold down SHIFT key while using the 

arrow keys. 

Entire Document Select Edit > Select All ftom the Menu 

bar. 

 

 

 
Note: To deselect the text, click anywhere outside of the selected area on the page. 
 
 

 
 
 
 
Delete Text  
 

Use the BACKSPACE or the DELETE key found on the keyboard to delete text. 

BACKSPACE key will delete text to the left of the cursor and DELETE key will 

erase text to the right. To delete a large selection of text, highlight the text using any 

of the methods outlined above and press the DELETE key.  

 

Spelling and Grammar 
 

Word will automatically check for spelling and grammar errors as you type. Spelling 

errors are noted in the document with a red underline. Grammar errors are indicated 

by a green underline.  

To disable this feature, go to Tools > Options from the Menu bar and click the 

Spelling and Grammar tab on the dialog box. Uncheck the checkbox named Check 

spelling as you type and the checkbox named Check grammar as you type, then 

click on the OK button.  

 

To use the spelling and grammar 

checker, follow these steps: 

 

1. Select Tools > Spelling and 

Grammar from the Menu bar.  

 

2. The Spelling and Grammar 

dialog box will notify you of the 

first mistake in the document and 

misspelled words will have a red 

color.  

 

3. If the word is spelled correctly, 

click the Ignore Once button 

or click the Ignore All button 

if the word appears more than once in the document.  
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4. If the word is spelled incorrectly, choose one of the suggested spellings in the 

Suggestions box and click the Change button to correct one occurrence of the 

word or Change All button to correct all occurrences of the word. If the correct 

spelling is not suggested, enter the correct spelling in the Not in Dictionary box 

and click the Change button.  

 

5. If the word is spelled correctly and will appear in many documents you type (such 

as your name), click the Add to Dictionary button to add the word to the 

dictionary so it will no longer appear as a misspelled word.  

 

As long as the Check Grammar box is checked in the Spelling and Grammar 

dialog box, Word will check the grammar of the document in addition to the spelling. 

If you do not want the grammar checked, remove the checkmark from this box. 

Otherwise, follow these steps for correcting grammar: 

 
1. If Word finds a grammar mistake, it will be 

shown in the box just like spelling errors. The 

mistake appears in green text. Several 

suggestions may be given in the Suggestions 

box. Select the correction that best applies 

and click Change.  

 

2. If no correction is needed (Word is often 

wrong more than it is right), click the Ignore 

button.  

 
 
 

Formatting Text  
 
Formatting Toolbar  
 

The Formatting toolbar is the easiest way to change many attributes of a text. If the 

toolbar shown below isn't displayed on the screen, from the Menu bar, select View > 

Toolbars and choose Formatting. 

 

 

¶ Style menu: Allows you to make your text Bold, Italic, nderlined...depending 

on the Style you choose.  
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¶ Font: Allows you to change the font by clicking on the drop-down arrow on the 

right of the font name box. You will view a list of fonts available, you can scroll 

scroll-down to view more fonts, and select the font name you wish to use by 

clicking on its name with the mouse.  

 

¶ Font Size: Allows you to change the font size by clicking inside the Font 

Size box and entering a value or by clicking on the drop down arrow on the 

right of the box to view a list of font sizes available. Select then a size by 

clicking on it once. Note: A font size of 10 or 12 is best for paragraphs of 

text.  

 

¶ Bold, Italic, Underline: Each button respectively allows you to make your 

text appear as bold, italic or underlined.  

 

¶ Alignment: Each button respectively allows you to make your text aligned 

to the left, center, or right side of the page. You can also justify the text 

across the page using the Justify button.  

 

¶ Line Spacing: Allows you to set the amount of space that Word puts when 

you go to a new line.  

 

¶ Text Orientation: Allows you to change the typing direction of your text, 

from left-to-right or right-to-left manner.  

 

¶ Numbering, Bullets: Allows you to make your text appear as a Bullets list 

or as a Numbering list.  

 

¶ Increase/Decrease Indent: Allows you to increase or decrease the 

indentation of your paragraph in relation to the side of the page.  

 

¶ Outside Border: Allows you to add a border around a text selection.  

 

¶ Highlight Color: Allows you to change the color behind a text selection. 

The color shown on the button is the last color used. To select a different 

color, click the arrowhead next to the image on the button.  

 

¶ Font Color: Allows you to change the color of the text. The color  

shown on the button is the last color chosen. Click the drop down arrow 

next to the button image to select another color. 
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An alternative way to access the formatting 

options found on the Formatting toolbar and 

some additional options is to select from the 

Menu bar, Format > Font. The Font dialog 

box will appear as shown in the figure. 

 

 

 

 

 

 

 

 

Move / Cut Text  
 

Highlight the text you need to move, and follow one of the methods listed below:  

 

• From Menu bar, select Edit > Cut.   

• Or, from the Standard toolbar, click on the Cut button .  

 

This will move the text to a clipboard in your Task Pane.  

 

Note: To move a small amount of text a short distance, the drag-and-drop method 

may be quicker. Highlight the text you want to move, click the selection with the 

mouse, drag the selection to the new location without releasing the mouse button, and  

release the mouse button.  

 

 
Copy Text 
 
 Highlight the text you need to copy, and follow one of the methods listed below:  

 

• From Menu bar, select Edit > Copy  

• Or, from the Standard toolbar, click the Copy button   

 

 

Paste Text 
 

To paste previously cut or copied text, move the cursor to the location you want to 

move the text to and follow one of the methods listed below:  

 

• From the Menu bar, select Edit > Paste  

• Or, from the Standard toolbar, click the Paste button .  
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Undo and Redo Options  
 
Å Word allows you to cancel the effect of one (or more) actions that took place 

previously by clicking once (or more than once) on the Undo button  

found on the Standard toolbar, or by selecting Edit > Undo from the Menu 

bar.  

 

• Word allows you to repeat a previously cancelled action using the Undo button 

by clicking on the Redo button  found on the Standard toolbar or by 

selecting Edit > Redo.  

 

 

 

Lists  
 
Bulleted and Numbered Lists  
 

1. To create a list, click the Bullets button  or Numbering button  found 

on the Formatting toolbar.  

 

2. Type the first entry and press ENTER. This will create a new bullet or number 

on the next line. If you want to start a new line without adding another bullet 

or number, hold down the SHIFT key while pressing ENTER.  

 

3. To end the list, continue typing entries and press ENTER twice when you are 

done.  

 

Use the Increase Indent  and Decrease Indent   buttons on the Formatting 

toolbar to create lists of multiple levels.  

 

Note: You can also type the text first, highlight the section, and click the Bullets or 

Numbering buttons to add the bullets or numbers.  

 

 

 

Nested Lists  
To create a nested list, such as a numbered list inside of a bulleted list, follow these 

steps:  

 

1. First type the list then increase the indentation of the items that are to be nested 

by clicking the Increase Indent button for each item.  
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2. Highlight the items and click the Numbering button found on the Formatting 

toolbar.  

 

 

Columns  
 

To quickly place text in a column format, first you need to highlight the text. Click 

then on the Columns button  found on the Standard toolbar and select the number 

of columns by dragging the mouse over the diagram. For more column options, select 

Format > Columns from the Menu bar. The Columns dialog box allows you to 

choose the properties of the columns. Select the Number and Width of the columns 

from the dialog box. Note: For the column feature to run properly you need to be in 

the Print Layout View. 

 

Note: Let’s say you created two columns and the first is filled with text however the 

second is still empty and you keep trying to add text to it but it simply won’t work! In 

this case, Word only accepts text in the second column IF the first column is 

COMPLETELY filled with text (i.e. there is no more space for text in the first 

column). In this case you can do the following:  

 

Place your cursor right after the text that appears in column one then go to Insert > 

Break > Column Break. Notice that the text that was below the cursor has been 

shifted to the second column. 
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Graphics  
 

Add Clip Art Images  
 

Word comes with a set of pictures called Clip Art. 

These pictures are found in the Clip Art Gallery and 

are organized according to their type or category. To 

add a clip art image from the Microsoft library to a 

document, follow these steps:  

1. Select Insert > Picture > Clip Art from the Menu 

bar. The sub pane named Clip Art will appear.  

 

2. To find an image, in the Search For textbox, type a 

keyword describing the image you want to use, and 

press on the Go button  

3. Click once on the downward arrow that appears 

when you place your mouse pointer over an image. A 

pop-up menu (as shown in the figure on the right) will 

appear: The most important options in this menu are 

the following:  

 

¶ Insert to add the image to the document.  

¶ Copy to place the clip on the clipboard to paste it 

later on.  

¶ Find Similar Style to retrieve images similar to 

the one you have chosen.  

 

4. Select images to add to the document  
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5. When you are done, click the Close button (small x) on the top right corner of the Task 

Pane.  

 

 

 

 

Add Images from Files 
 

Pictures from various sources (scanned images and other image files saved in your 

computer) can be inserted in a Word document. Follow these steps to add a photo or 

graphic:  

 

1. Select Insert >Picture > From File on the Menu bar.  

 

2. Click the down arrow button on the right of the Look in: window to find the 

image on your computer.  

 

Highlight the file name from the list and click the Insert button. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Print Documents  
 

Print Preview  
 

Preview your document by clicking the Print Preview button found on the Standard 

toolbar or by selecting File > Print Preview. 
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Printing 
¶ From File menu, select 

Print option  

¶ Choose a Page range. 

¶ Select the Number of 

copies as desired. 

¶ You can choose from the 

Print drop down menu 

to print All pages in 

range, only Odd, or 

Even pages. 

¶ You can also choose the 

number of Pages per 

sheet  
 

 

When the document is ready to print, click on the OK button. 


